2

enter image description here

Every time I use Text tool to create a textbox in gimp 2.8, the textbox has an attached translucent options menu that is seriously annoying.

How do I get rid of it?

I'm used to editing text in gimp 2.6 (which works much better in many ways), but I want to avoid downgrading.

1

Simply select another tool in the tool box, such as the Move tool, then it will go away, leaving only the text and layer boundary visible. The M key will switch to the Move tool, if you want a shortcut.

If you don't want to see the layer boundary, in the main menu along the top click View, and deselect show layer boundary

There is no way, as far as I know, to disable the text box options display while using the Text tool. You can enable the old "Use Editor" option in the tool options for the Text tool, but it still doesn't disable the text box display.

Screenshot of GIMP

| improve this answer | |
0

It is infuriatingly difficult to get rid of the text box around the last thing you wrote. No amount of double clicking or switching tools seems to help. Here's what you have to do: Click on the text box with the text box tool or the select tool. Go to Edit>Copy. Then Edit>paste in place.

| improve this answer | |
0
  1. Go to layer
  2. Select the layer with the text you'd just created.
  3. Right click on Merge Down
| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy