0

enter image description hereWhen looking very closely at my shapes, the fill is not following the paths I have defined. I have attached a screen shot where you see the blue does not go all the way to the red path. I have never seen this issue before.

  • are you sure you don't have 2 paths overlapping? Also is your path closed? Can we see more of the shape? – Luciano Apr 10 '17 at 11:08
  • 2
    To be sure that fill belongs to this path, select path, open Appearance panel and check stroke and fill. – emax Apr 10 '17 at 11:23
1

If it steers anyone in the right direction, I can replicate it, having experienced it in the past. I can't remember if I managed to fix it.

For me, this only happens when creating a 72ppi RGB document, and then upscaling it (Effect > Document raster effects settings...) to 300ppi. For now, I can only view this at 17,000% zoom: https://postimg.org/image/w797ceuw3/

What % zoom do you have set to get this result, Jessica? If you can, it may be worth pasting everything in to a new, 300ppi document.

| improve this answer | |
  • at that zoom level it's most probably just a rendering issue. If it exports fine for your intended purpose, than it's fine. – Luciano Apr 13 '17 at 14:03
  • Uhn... The Document Raster Effects item has zero effect on vector objects. As the title itself alludes to.. it's for raster elements. While I believe you may be able to recreate this anomaly.. I do not believe the Document Raster Effects setting has anything to do with it. – Scott Apr 13 '17 at 18:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.