I've used an arrow like this:

...in lots of programs - on the web in WordPress, in MSWord, even TextEdit.

But when I paste the arrow into an inDesign document, it's not recognised.

Is this arrow character not usable in inDesign?

How do I get an arrow character in an inDesign doc?


Up on the menu bar, do Type > Glyphs if all else fails.

But I played with your arrow a bit - It's MS Mincho isn't it? As soon as you select that font in InDesign, the arrow shows up when you paste.

There's actually a setting you can tweak if you want to make copying/pasting that arrow work a little better in some scenarios: Go to Edit > Preferences > Clipboard Handling and check the radio button "All Information (Index Markers, Swatches, Styles, etc.)". I changed the setting to that from "Text Only" and while it still didn't work copying from the browser, it did work when I copied and pasted from Word. I usually keep that setting off because Word does some wacky things, but if it helps you then that's great!

| improve this answer | |

1) If you want an arrow character in text, you need to find one in a font (such as Zapf Dingbats or Wingdings). Your problem may be that you've pasted a character in a font which isn't carrying over to InDesign (that is, you copied in Wingdings and it's pasting in Times or whatever). You can't use code like "&r arr;" to create an arrow.

2) If you want an arrow shape, use the Line tool to draw a line, make sure it has a stroke, and then open the Stroke palette. You can select arrowheads from the dropdowns.

| improve this answer | |

Double click on the line tool icon to open the stroke and color windows. In the "start" drop down bar there are a couple options for arrow heads. This window also allows you control the weight of the line and the color.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.