I'm having an issue whereby text that is in italics (font verb light italic) becomes pixelated. I thought this was an issue with the way illustrator displayed it but seems to follow on into the exports as well. How can I solve this? enter image description here enter image description here

  • 1
    I guess you have pixel preview on and your exporting to a raster format?
    – Cai
    Apr 25, 2017 at 15:12
  • @cali I have pixel preview off and yes I am exporting to .png Apr 25, 2017 at 15:39
  • Is your PNG composite at bottom at 100% pixel size (when view 100% size in a new tab, rather than the reduced size in the post) or is that a "zoomed" view?
    – Yorik
    Apr 25, 2017 at 16:46

2 Answers 2


This may be obvious, but I don't know your level of familiarity with Illustrator. Is text anti-aliasing turned off? Make sure that's not set to "none."

enter image description here

  • Thanks for this I have experimented with these settings to no avail Apr 27, 2017 at 10:07

Of course it is pixelated because now the image is formed by pixels.

Assuming you are viewing the image at 100%, real size, no zoom, and you do not like the look, you feel it is too harsh, you can export the image at double size, for example at 600ppi and after resampling it on Photoshop trying different settings until you find some aliasing that you like.

But the truth is that the image you posted looks fine to me.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.