0

So I have this set up. And the image have to be behind Rectangle 1 but over background Layer 1. But for some reason it is not. How to make it work as expected?

enter image description here

1

Looks like you have the layers upside down.

The the image should go above the shape layer. Then right click the image layer and choose Clipping Mask.

Screen shot of clipping mask

Another way to do this is to set your Rectangle tool options to Path. Then hit the Mask button in the tool options. This will apply a vector mask directly to the image layer.

Screen shot applying path as vector mask

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.