-1

Currently I face the problem that some pixels are disappearing when I duplicate a picture. They are replaced with just grey pixels.

enter image description here

I really have no idea why this happens. It looks like just some green ones are missing, but I was not able to find something about this problem. The normal should look like that:

enter image description here

It's not the only picture. It's the same with other pictures. Has someone an idea what maybe could cause this, and how I can fix it?

  • 1
    Are you copying it from a browser? Also it might be a gamut warning. – joojaa May 4 '17 at 3:10
  • If I take a picture from the browser it's ok. But if I dublicate the picture in Photoshop then the pixels are missing. – theoretisch May 4 '17 at 14:21
  • 1
    Thats not what i asked really, i asked if you copy images from browswer as in right click copy. Or using save as... Because these produce different kinds of files as clipboards dont support all features. But thats moot as we have established its a gamut warning. – joojaa May 4 '17 at 14:39
  • Ahh sorry, no I use save as and not copy. Yes it is. – theoretisch May 4 '17 at 15:01
3

Almost certainly this looks like the Gamut Warning in Photoshop. To fix it, simply uncheck it: View > Gamut Warning and make sure the option is unchecked.

Screenshot of Gamut Warning

It might be pertinent to note that the Gamut Warning, even when enabled has no effect on the actual image. On export your image will look normal. The Gamut Warning exists to show out of gamut pixels when converting an RGB image to CMYK. If you are not doing that, then there is no reason to have it on at all.

  • Well not quite. You could also have gamut warning in wide RGB format to sRGB conversion. So not only for CMYK – joojaa May 4 '17 at 14:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.