1

I'm using Inkscape on a laptop that has a vertical resolution of 800px.

The main toolbar, the one that by default is docked on the left part of the screen, has more icons than could be fitted on the available space, and to access them all, I have to click on the bottom arrow-shaped button.

enter image description here

Is it possible to arrange those icons in two columns, so that they are always visible? I've tried to navigate through the program settings, but I can't find if and how is possible to do so.

If it is relevant, I'm using openSUSE Linux.

closed as off-topic by Scott, Cai, Westside, joojaa, Wrzlprmft May 29 '17 at 17:22

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This appears to be a tech support question about fixing technology to work as advertised. Please edit the question so that it pertains to using technology to solve a design problem. You may want to check if it hasn't already been asked in Super User. In many cases, contacting the manufacturer is the quickest option." – Scott, Cai, Westside, joojaa, Wrzlprmft
If this question can be reworded to fit the rules in the help center, please edit the question.

  • Changing the order of them, if possible, would be very useful too, since I don't use some of them and others rarely. – user unknown May 9 '17 at 10:51
2

I don't believe this is currently possible. There's been a bug report since 2009 about this issue...

https://bugs.launchpad.net/inkscape/+bug/414372

I'm not sure if it'll help your workflow, but you can make the icons slightly smaller, which may display one or two more perhaps. If you look in Edit / Preferences / Interface, you can change icon size there (you need to restart afterwards).

smaller icons in Inkscape

EDIT: forgot to add, all of the tools in the left-hand toolbox can be accessed with keyboard shortcuts (if you hover over them, it shows the shortcut). Often it's simply quicker to memorise the ones you use most and simply use the keyboard instead of clicking.

  • Thank you, by setting them to "smaller" and using full screen, I've gained access to almost all of them. – Sekhemty May 4 '17 at 21:53

Not the answer you're looking for? Browse other questions tagged or ask your own question.