While using Illustrator today, I came across a problem where the bounding box for an object is significantly offset. The bounding box always appears to the right and below of the obejct, but how far it's offset seems to differ (sometimes far off the canvas). I've attached an image below to illustrate.

I managed to find 1 instance of this happening on the Adobe forums, but the proposed fix didn't work for me.

I've tried resetting the bounding box, saving my document and closing illustrator as well as creating a new document. The version of Illustrator I'm using is CC 2017.

kill me

  • 2
    It would have been nice of you to tell what the fix was so we do not need to repeat it
    – joojaa
    May 20, 2017 at 8:48
  • I solved this by realizing that the problem only occurred on my large monitor and not my regular laptop monitor. It is because I use window scaling on my larger monitor (on Windows, this is under Display > Scale and layout), which caused the bounding box to be 2x larger and 2x off center. Dec 14, 2022 at 15:46

3 Answers 3


My best bet is that you have a transform applied to that object. Check the Appearance panel. Below I replicate the effect you are seeing by setting a "move" transform.

I set the transform, then clicked "Transform" in the Appearance panel so I could screenshot the settings.

Of course trashing your preferences is the next candidate. As always!

enter image description here


This won't work for every instance but I found that selecting the object then selecting Unify within the Pathfinder window put the visual instance of the object in the same location as the bounding box.


I'm having the same issue. It's happening to me on live shapes, but not paths.

The only "fixes" I've found so far are selecting the object and choosing:

Object > Shape > Expand Shape


Pathfinder > Unite

Both of these options convert the object from a live shape (rectangle, line, ellipse, etc.) to a path.

Resetting preference did not help. Disabling GPU did not help.

I haven't been able to find a real solution to fix this, and it doesn't seem like anyone else has either.

Not the answer you're looking for? Browse other questions tagged or ask your own question.