1

I've been downloading free 3d models for a project that I'm working on, but I can't figure out how to disable the default shading. I'm using 3DS MAX 2013.

Here's an example of a table I'm working on:

Table example image

I used the material editor to add a Diffuse material to the top of the table. As you can see, there is shading around the front rim of the table, which moves with the table as I rotate it.

Is it possible to disable this shading? If so, how can I do it? I read about Self-Illumination but I didn't have any luck in applying it to the model.

  • Just FYI... This is technically off-topic, but I see no reason to close it while there is currently a proposal that would expand this site to include 3D (amongst other changes). – Farray Aug 23 '12 at 16:00
  • @Farray Ahhh, it hadn't occurred to me that this may be off-topic, as I have seen many 3D questions here in the graphic design portion of stack exchange. Thank you for the clarification and I apologize for posting off-topic. – Newbie Aspiring Programmer Aug 23 '12 at 23:32
  • No worries and no apology needed. As much as anything else, the link I posted is intended to draw attention to the Meta discussion. – Farray Aug 24 '12 at 0:34
2

In working viewport:

  • left top corner
  • click right mouse btn
  • Smooth+highlights
  • Other visual styles
  • flat

For render:

  • delete lights from scene or disable lights: select light - general parameters - Light type - off
  • top menu - rendering options - Rendering Method - Default Light - off
  • ctrl+L
  • 1
    Thank you for the response! This does indeed disable shading in the viewport, but I need to be able to disable it for the render process so the final render doesn't include the shading. – Newbie Aspiring Programmer Aug 23 '12 at 23:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.