1

I'm somewhat new to vector graphics, but this is really baffling to me.

When I make a shape, the lines are supposed to follow the path outline, right? According to the outline I should have a niceish rounded square. Instead the lines inexplicably distort outward. What is going on here and how do I make it stop?

path does not follow path outline

  • Have you perhaps added a path effect? Click your rectangle once to select it, then open the Path menu. Go down to the bottom and click 'Remove Path Effect'. Does that make any difference? – z3z May 20 '17 at 22:42
  • @user287001 Unfortunately, 'remove path effect' does nothing. I put together an imgur album showing step by step what I'm doing with a new rectangle. – Puzzled May 21 '17 at 2:24
  • It is doing this with all of my pencil drawn shapes. -_- – Puzzled May 21 '17 at 2:37
2

Your problem is caused by having the LPE based interactive simplify button selected in the Pencil Tool options along the top. If you don't want to use that feature, then switch it off. With the feature on, it applies a Simplify path effect.

Screenshot of Penicl Tool Options

  • Thanks! Is there a way I can turn this off for existing lines? Or will it only apply to new shapes that I draw? – Puzzled May 21 '17 at 15:42
  • Yes, you can select the path and then click Path > Remove Path Effect. – Billy Kerr May 21 '17 at 18:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.