0

I am trying to make a clipping mask of blended lines that would clip an object, i was able to create what I needed at a specific scale but on increasing the size of the clip the strokes thinned out changing the look of the clip.

I know what I need is a vector format for the blended lines, but I tried a combination of using outlines, create shape option, nothing seems to work, could you please guide me how to do this?

The blend of is 50 lines between 2 lines. the effect is as below

-----enter image description here

1

This is the basic process. You may find these steps helpful.

  • Draw 2 Lines
  • Object > Blend > Make
  • Object > Blend > Blend Options
  • Set to Specified Steps and 50
  • Object > Expand
  • Object > Expand (yes twice)
  • Object > Compound Path > Make
  • (Refill with black if the fill gets lost)
  • Place above artwork
  • Select lines and art
  • Object > Clipping Mask > Make

enter image description here

  • was missing the expand piece of the puzzle, thank you .. that worked like a charm. also instead of using the compound path to flatten the shape i used merge ... – Mojo_Jojo May 26 '17 at 18:17
  • Glad I could help @Mojo_Jojo Based on the question, it sounded like you were on the right track. I figured you were just missing one little thing and it was easier to let you find it. :) – Scott May 26 '17 at 18:20
0

Could you post example screenshots of what you did, and that show what the problem is? What you are asking is not very clear.

Without more details, this is really just a stab in the dark. You seem to be having two separate issues.

My first thought is that you have the scale transform set to not transform strokes. When you click Object > Transform > Scale > make sure you check the option that says "Scale Strokes & Effects".

Also, you can't make a clipping mask out of open strokes, they would need to be closed shapes. You'd need to expand the strokes, and combine them by making them into a compound path before using it as a clipping mask. Metis's answer covers this so I won't repeat it.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.