3

When I zoom out of a page in Indesign the text will transform into a black box. Is there any way to prevent this? I'm not working with a lot of pages so I can handle any kind of performance hit.

6

This feature is called "Greeking the type." There will always come a point when your screen simply will be unable to show the individual letters in small text because the screen's pixels just don't get that small.

However, you can control when InDesign starts greeking the type by going into "Preferences" and choosing "Display Performance." There is an option there to set the type size below which type will be greeked. Set it as low as you want. I just set mine to 1 pt, just to test, and it works fine.

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.