1

Just started experimenting colorizing with GIMP. When I add a layer on the pop up window I choose foreground color (which has been set previously) however I keep getting a grey shade no matter what color has been chosen before. Any ideas how to fix this ?

3
  • Hi nadineDinDin, welcome to GDSE. Can you please include a screenshot and elaborate more on the issue you're having.
    – Welz
    May 26, 2017 at 18:16
  • will definitely do next time , issue solved :D May 26, 2017 at 18:42
  • 1
    Your image is in Greyscale mode. Click Image > Mode > RGB. That'll fix it. No need to create a new document!
    – Billy Kerr
    May 27, 2017 at 10:16

2 Answers 2

2

I had the same issue and the problem was the image used the greyscale mode. Simply changing the color mode to RGB fixed the issue. -> Image -> Mode -> RGB

enter image description here

1

I got the same when I had chosen my new image to have greyscale colors, not RGB. That must be selected in the advanced options in File > New.

The user interface happily allowed me to choose any FG color, but new layer was greyscale, if it were not selected to be transparent.

So, open a new image and select the Colour space = RGB.

2
  • That worked perfectly :D thanks for your help May 26, 2017 at 18:43
  • 1
    You can change that later in the Image -> Mode dialog, too. May 27, 2017 at 9:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.