2

I have a page in Indesign CC which is fully covered by a background image on the lowest layer. There are other images on that page, too. Theres two textboxes on that page. Both other images and the textboxes are on a seperate layer from the background image.

If I turn off textflow for the text, the two images which should affect the textflow do not affect the textflow (obviously), yet the text is visible.

If I turn on textflow for the text, the textbox appears empty because the background image is fully beneath the textboxes and the text tries to flow around the background image.

Is there a way to tell Indesign to disregard a given image for text wrapping adjustments?

2

Turn off wrapping for the large background image:

  • Ctrl+Alt+W opens the 'Text Wrap' panel
  • With the background image selected, tick the first option which reads 'No text wrap'

Only images with the wrapping set to on will affect your text boxes, regardless of the layer structure.

enter image description here

  • Thank you. That was it (and I had even seen that option before... sigh). – Christian Jun 27 '17 at 21:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.