0

I've had this problem for a while. When I import a vector object to Photoshop, it doesn't have the smooth curve that's needed. I believe this is a feature that can be controlled, but I can't find anything to help me. Could someone tell me how I can fix this?

enter image description here

  • 2
    You seem to have zoomed in on the image. If you do that you will see pixels. Set your zoom to 100% in Photoshop. – Billy Kerr Jun 29 '17 at 10:03
1

Normally you paste vectors from AI into PS and choose 'Smart Object' when prompted then position your artwork as needed. This should work assuming what you are pasting are actual vector shapes. If it doesn't work, play with the other options you get when pasting in PS.

enter image description here

  • Thanks for the answer, but it what I do. Actually the idea is to keep the power of the smart object. If I choose a shape layer it work. But this problème occurs also with the shapes on the library cloud and theses one i don't find the option to convert them in shape layer. Anyway I'm sure that we must have somewhere a option to have or not the antialiasing. Thank again – Thiago Jun 29 '17 at 11:02
  • @Thiago If Lucian's answer isn't working for you, then you need to call Adobe customer support. I can't replicate the problem. Pasting directly from AI into PS as a vector Smart Object will generate anti-aliased lines. See screenshot here zoomed in to 100%: imgur.com/a/ieHwP – Billy Kerr Jun 29 '17 at 11:09
  • This answer is correct: graphicdesign.stackexchange.com/questions/55877/… – Thiago Jul 7 '17 at 14:20

Not the answer you're looking for? Browse other questions tagged or ask your own question.