0

enter image description here

I searched and did everything like going to the preference and turning off the transparency grid, changing the snap to, unchecking the extra....and creating a new document setting the grid to none. I don't know what to do. Please help!

I want to upload a screen recording, but I don't think I can here. So I am uploading the screenshots

enter image description here

  • 1
    That appears to be a pattern in the brush itself. – Scott Jun 30 '17 at 3:20
  • Hi @Anjee I think I see the confusion. As the brush settings for the texture are set to low contrast and/or brightness, the texture would be less apparent in very dark/very light strokes... Have you tried choosing another texture or scaling it in the Brush dialog? – johnp Jun 30 '17 at 3:53
  • @Metis Sorry, I was wrong. It was the texture of the brush. Thanks! – Anjee Jun 30 '17 at 4:06
  • Hi, @johnp I did not realize that it was the brush. Just knew it after reading the answer on my post.. I am doing that now :) Thank you for your comment!! – Anjee Jun 30 '17 at 4:09
0

Without looking at your specific brush settings, it appears that you have applied a repeating texture to your brush.

You have two options:

A) Adjust the Scale, Brightness and Contrast of the texture for a more subtle output

B) Select a more seamless texture pattern in the Brush-settings dialog

enter image description here

NB: Brush Tool Presets embed textures in their settings, which may account for any differences in behaviour between various brushes

enter image description here

  • Thank you so much! I never knew that it was the brush!! Thank you!! – Anjee Jun 30 '17 at 3:55
  • Your welcome :) If the answer helped you, you can click to accept it. Ps. Welcome to GDSE. – johnp Jun 30 '17 at 3:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.