0

I am having a problem in following a tutorial: it's like my all my brushes "fold" in the corners while in the video (and I also remeber I could do it in the past) the edges of the brushes are sharp. Pics:

-Tutorial- enter image description here

-My shape- enter image description here

I tried to fool around with the stroke panel and with the brush options but I had no luck. How do I do this?

  • What version of Ai are you using? I can't reproduce this in my CS6. – Vincent Jun 30 '17 at 10:21
  • CS4 here. You can't reproduce mine or the tutorial's? – Stefano Pesce Jun 30 '17 at 11:20
  • D'oh. I can't reproduce yours. – Vincent Jun 30 '17 at 11:36
  • It really could be a problem of previous editions of CS, as I found this post from 2009: forums.adobe.com/thread/495904 – Stefano Pesce Jun 30 '17 at 13:01
  • 1
    @StefanoPesce - I think you are right. I can reproduce your problem in CS4 but not in CC 2017 - even when using the same brush in both. It appears that the brush tool is more advanced when dealing with corners in the most recent versions, and has an additional option to control overlap/folding. The only way to reproduce it is to add a chamfered rounded corner in CC 2017. These options are also missing in CS4. – Billy Kerr Jun 30 '17 at 15:05
1

Looks like this is because the type of corner and/or miter you use.

enter image description here
(source: automotiveillustrations.com)

  • I tried to play around with Miter Limit: with a normal stroke, a Miter Limit of 1 folds it while from 2 to 500 makes it sharp; with any brush i try, anyway, no number in miter limit changes the folding – Stefano Pesce Jun 30 '17 at 11:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.