2

Over-extended corner

I'm trying to join three an eclipse and two lines together to make this text bubble, but I don't know how to turn the over-extended corner into a perfect corner, if that makes sense. I know that if I lower my limit, it will get rid of the point, but it won't then auto-connect the corner into a perfect corner. The bottom right corner joined perfectly, but the bottom left one didn't. Any suggestions?

5

Sometimes this happens because you have 2 points juxtaposed on top of each other. The system sees them as slightly offset, move the errant point away and delete it.

enter image description here

Image 1: Sometimes you have 2 points overlaid or very very close to each other, just delete teh extra point.

3

That looks like a stroke setting. You want rounded joins. This will take off the point that you need though. Make sure the path is complete at the weird corner and make only that node round join.

enter image description here

3

I think there must be some issue with how you drew this in the first place...

I've just recreated this exact shape and what you're seeing ought not be happening in this case.

Here's how I went about doing it:

  • Drew an ellipse using the Ellipse Tool

  • Drew a triangle with the Pen Tool

  • Selected both by clicking on one and Shift+clicking on the other

  • Went to Window > Pathfinder and clicked on the 'Unite' button

That's it.

Start to finish

How have you drawn your shapes?

  • My thoughts exactly, I was about to post an almost identical answer, but you beat me to it. – Billy Kerr Jul 12 '17 at 8:36
1

I ran into something similar. If you want to ONLY tweak this one corner and not other corners:

  1. Select the object.
  2. Press A for Direct Selection tool. Small circles will be displayed at each corner for "live corner" options.
  3. Click on the one circle for the corner you're interested in. (Don't click and drag, that will change ALL corners.)
  4. After clicking to select that one "live corner" circle, then click and drag. It will make the corner rounded instead of angled.
  5. Click on "Corners" in your top bar. (It will be underlined.) An options window will appear for that specific live corner.
  6. Change the "Corner" option (shape of the corner) from "round" to "chamfer" (bevel).
  7. Adjust the "live corner" circle so that it is almost zero distance of "rounding" (beveling).

Alternatively you could adjust the miter limit (reduce it) or the corner mode (for the whole shape. However, these will change ALL the corners in the object. Which might be fine for this case, but the method I gave above will only change the corner you want to change.


Another option: Add a second anchor point a very small distance away. (Zoom in hugely first.) Then you will have two obtuse angles rather than one acute angle, and you won't have the corner join the way it is now.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.