1

Every time I want to distribute 3 or more objects I get a prompt window that says:

Unable to distribute layers evenly using full pixels.

Below that, you have 3 options. I always use the "Distribute unevenly" option.

In a previous update the had disabled this but now it has appeared again.

Any solution on how to disable this?

0

I don't know how to disable the window but it is best if you evenly distribute elements vertical or horizontal.

The way I do it to avoid getting the message is to set the height or width of your group or element to an even number. This way you wont get the message and things will align properly.

Hope that helps.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.