1

I am having trouble with InDesign (v.CS6) text boxes always defaulting to 5 columns. I changed Margins and Columns one column, but this doesn't work. And when I manually change a box to 1 column and add to the library, when I use the library item it goes back to 5 columns. Help! Thanks!! Liz

  • Do your text boxes have an object style applied to them? If so, the five columns are likely set in the style; adding the frame to your library presumably just removes manual overrides from the version stored in the library. – Janus Bahs Jacquet Jul 19 '17 at 23:04
3

In InDesign with no file open, choose Object > Text Frame Options... and set it to what you want.

By doing this with no file open you essentially set the preference for new text frames.

FYI Margins & Columns is for page guide columns and does not alter text frames. If your page has 5 columns and you always want just one, then you'd change Margins & Columns with no file open.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.