0

Basically what the title says, I don't really know what other details to add. Basically I used the image trace image then expanded and deleted the bits I did not want and when I change it to a white or black it does it, but when it is a colour like below, it goes grey.

enter image description here

0

This has happened because your trace is greyscale - it's easy to fix.

  1. Select the Object with the Selection Tool (V)

  2. In the tool options along the top set the fill colour to any one of the CMYK colours in the dropdown.

  3. Now you can click on the Fill square in the toolbar, and use the colour picker to choose a colour.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.