1

I am using a Wacom Intuos Art tablet in my Windows 10 PC. I am trying to use the brush tool with pen pressure control in Photoshop CC but it doesn't work. I can see an alert icon near control option in the brush tab.

I have even tried "clear brush controls" option but that didn't fix the issue.

I am facing this issue only with Photoshop. The pen pressure feature works great with Illustrator, Affinity Designer and such.

Please help me troubleshoot the problem!

enter image description here

My Wacom intuos driver info, this is the latest version.

enter image description here

My Photoshop CC version

enter image description here

closed as off-topic by Billy Kerr, Scott, Lucian, Luciano, Vincent Aug 15 '17 at 14:42

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This appears to be a tech support question about fixing technology to work as advertised. Please edit the question so that it pertains to using technology to solve a design problem. You may want to check if it hasn't already been asked in Super User. In many cases, contacting the manufacturer is the quickest option." – Billy Kerr, Scott, Lucian, Luciano, Vincent
If this question can be reworded to fit the rules in the help center, please edit the question.

  • Are you using the most recent driver from the Wacom site? The drivers on the disk that comes in the box are often outdated. This is a tech support question, and as such it's off topic here. You might be better contacting Wacom directly for support if updating the drivers doesn't work. – Billy Kerr Aug 5 '17 at 17:07
  • Yes, it is up to date. – Vishnu Raghav B Aug 5 '17 at 17:10
  • The problem is now solved! I just enabled the windows ink option, and it worked. – Vishnu Raghav B Aug 5 '17 at 17:25
  • Actually this problem could surprise anyone who gets a new Wacom tablet. For me this is useful case because soon I'm one of those lucky. Write your own solution as an answer and accept it. Hurry because soon this is voted out and the really useful story fades to nonexistence. – user287001 Aug 5 '17 at 22:46
  • @user287001 Thanks, I didn't know that I could even answer my own question. Now I have posted the solution to my problem. – Vishnu Raghav B Aug 6 '17 at 5:53
2

The problem was solved by enabling "Use Windows Ink" option under Mapping tab in the Wacom properties. Make sure you are doing so with Photoshop selected under application.

Though, I couldn't understand why pen pressure works on applications like Illustrator, affinity designer even without enabling the "Use Windows Ink" option.

enter image description here

Not the answer you're looking for? Browse other questions tagged or ask your own question.