-1

enter image description here

Image content cropped (proprietary).

What i did was:

  1. select near the bottom region (to avoid color range affecting main parts of the image)

  2. Select > color range > pick bottom edge color > invert selection

It seems like i'm not properly selecting the image with the above steps? Crop has no effect.

  • 1
    I'm sorry, what do you want to achieve? I have a hard time understanding your question, could you please edit and clarify? Thanks! – Vincent Aug 9 '17 at 12:46
1

Not certain I understand why you would use Color Range at all.

  • Use the Crop Tool and move the bottom indicator up to clip the white edge. Then hit the Enter key.
  • Draw a Marquee using the Marquee Tool which encompasses the top of the image. Then choose Image > Crop from the menu.
  • Select all, hold down the Option/Alt key and draw a marquee to remove the bottom section from the selection. Then choose Image > Crop from the menu.

Not the answer you're looking for? Browse other questions tagged or ask your own question.