0

I have this logo and it has some really sharp corners:

enter image description here

When I add a stroke some of them get square:

enter image description here

Why does that happen and how can I fix it?

1
  • 3
    What program are you using? Commented Aug 15, 2017 at 19:54

1 Answer 1

3

With the object selected, from the Stroke panel set the corner style to Miter Joint, then adjust the miter limit (10 by default) until you get the effect you want.

EDIT: Pretty sure it works:
enter image description here

4
  • i tried that, doesnt work Commented Aug 15, 2017 at 21:49
  • You have to make sure your corners have only a singly anchor point and that those points are closed.
    – 13ruce
    Commented Aug 16, 2017 at 15:36
  • @AlejandraBarrera Make sure that the Corner Limit is at a high value. To prevent infinite points, Ai truncates any miter that would exceed the limit you set.
    – Vincent
    Commented Aug 16, 2017 at 15:40
  • In their infinite wisdom, Adobe has hidden all the stroke options by default. You need to click hamburger and show options
    – TelFiRE
    Commented Oct 24, 2023 at 21:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.