2

I'm creating a business card in InDesign. The best version of the company logo I have is an AI file which looks pixelated when placed in InDesign. I've tried exporting the AI file into different formats, but the result is the same. What's my best course of action?

9

InDesign will show a preview image of an ai file which will use less memory. The file will print fine. If you want to see a more accurate image, change the Display Performance (found in the View menu) from Typical to High Quality Display.

  • That seems to do the trick...but why? – Patrick Aug 25 '17 at 19:24
  • 4
    The preview image doesn't affect how the design prints. Using preview images uses less memory and will improve the performance of InDesign. You probably won't notice any changes in performance using "high quality" instead of "typical" for a small business card. You could notice a difference with a larger project with lots of images or very detailed images. – Linda Cline Aug 25 '17 at 19:35
  • @Patrick if Lindas answer solved your question, please tick the box next to it to accept it. This helps you, her, and everyone. – benteh Aug 25 '17 at 20:20
1

When doing complex work with hundreds of links dumped into a single INDD file, thats when InDesign starts slowing down and so the default behaviour is to show this fast low quality preview of linked files. InDesign will work smoothly for a business card, but does indeed slow down for very large documents (also depending on your hardware).

To permanently change this setting open InDesign and without any open documents, hit Ctrl+K. Go to the 'Display Performance' tab and change the 'Default View' from 'Typical' to 'High Quality'.

To temporarily switch between 'Typical' and 'High Quality' view, hit Ctrl+Alt+H with your document already open.

1

Recently I have found that, when you save an Illustrator file (.AI) with the Compress option on, even if all you have in there is vector content, that will give you jagged edges. I assume, the content gets rastered or at the least, a pixel proxy is created.

And yes, this occurs even at High Quality display settings and exports out into a PDF in that way.

Removing the "Compress" option solves this problem. See images attached:[

Compress in AI - Save As... On]1[Compress in AI - Save As... Off]2

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.