0

I've created two strokes with gradients and connected them with blend tool. Once i make one of the strokes 0% opacity the gradient stops looking smooth and starts to look fragmented.

I'm following an Illustrator tutorial. So i know it shouldn't look like that at all and i can't figure what's causing it to look like that.

How to fix it?

Blend Tool Opacity issue

edit: When the Illustrator piece is exported it looks fine

Exported blend is fine

0

No idea is it a bug in Illustrator or in the graphic system. If export is ok, then at least Illustrator knows, how it should be. You can try to reduce the GPU performance in the preferences.

I couldn't repeat your problem because my illustrator is a legacy version which doesn't even as much as yours.

Workarounds:

Check, if you can use the export in Illustrator (if you need it there).

If you need the result in Illustrator as native (=fully editable), you can get the same effect different way. See the cartoon:

enter image description here

  1. Draw a curve and make a copy. Then duplicate the pair.

  2. Make one pair a closed path by connecting and joining the ends.(=select the curves and press twice Ctrl + J) Make the another pair a blend from white to black with the smooth color option.

  3. Fill the closed path with a gradient. Here also a black test background is added to see the next step properly

  4. Drag the BW blend onto the color gradient, select both and in the right top corner of the Transparency panel open the function menu. Select Make Opacity Mask. Now you should have the same result as you wanted.

Another trick to try: When you make your blend, do not take option "Smooth Color", but take "Specified Steps" and type the number of steps so high that the strokes surely overlap.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.