0

I am guessing this is a bug because all my students have experienced this regardless of the colors they were using in their designs (we were working in PMS). Is there any rationale for Cyan having to be removed manually when deleting unused swatches in InDesign? Is there anything else outside of the design area using it?

  • I deleted my answer.. I see the same thing in InDesign CC2017... and can't find any reference to Cyan anywhere. I think this may be a question for Adobe. CS6 doesn't have the issue - Cyan is unseen by default. – Scott Oct 9 '17 at 2:17
  • It's clearly used somewhere. No document open -- I added a new color swatch (without any Cyan)... deleted the Cyan Swatch.. Asked to replace with color... picked my new color.. now that new color doesn't select as "unused". – Scott Oct 9 '17 at 2:30
2

Here's my guess: this could be due to paragraph shading feature (which has been introduced in CC2015 version, explaining why CS6 isn't affected by this issue).

Default paragraph shading color is... C100M0Y0K0 :-/
It seems to be part of the in-built indd prefs and that there's no way to change it...

Edit: in order to confirm my guess, I did google it, and found this interesting thread: https://forums.adobe.com/thread/1880132
Looks like a confirmation.

  • Wow, that's super flooky. Does this happen if you are NOT using any Effects (i.e. paragraph shading)? – jhurley Oct 10 '17 at 13:16
  • 1
    Apparently it does happen anyway... However I wouldn't care that much really, since it doesn't affect the output. – Vinny Oct 10 '17 at 13:44
  • @jhurley--yep. It seems that InDD keeps that color in place just in case you ever want to use an effect. You can try to fix this by going into basic paragraph settings, turning paragraph shading on, setting the color to "Use text color", and then turning paragraph shading off again. I was able to get rid of some ghost colors in my swatches panel recently by using this process. Might have to do the same with paragraph rules--turn on both Rule Above and Rule Below, set the colors, and then turn them both off again. – magerber Oct 10 '17 at 15:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.