0

I have two shapes. After using the "Divide" pathfinder option, I am left with an uneven shape. The attached image should be more clear.

Before pathfinder: overlapping shapes before

After pathfinder: overlapping shapes after

Zoomed in: overlapping shapes after and zoomed in

Any idea what's going on?

  • Do you have align to pixel grid enabled? Try switching it off. – Billy Kerr Oct 14 '17 at 15:12
  • I do not, sadly. – user61584 Oct 14 '17 at 15:33
  • In the Pathfinder Panel menu... Choose Pathfinder Options... -- What's the Precision set to? (Like Billy suggested.. it looks as though Align to Pixel Grid is on). – Scott Oct 15 '17 at 14:59
1

I can't replicate your issue. I have gone as far as creating the same shapes as you have.

It must have something to do with how you created those shapes...let's try something:

  1. Make sure each shape is not in a group, if they are, ungroup till all shapes are by themselves.
  2. Go to object > Expand Appearance or simple Expand.
  3. Try to Divide again.

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.