4

I designed a business card with some graphics that have gradients, but every time I export a PDF the gradients show up pixellated. I tried setting Print > Advanced > Transparency and Overprint > High Quality but that did not work. Does anyone know how I can export a PDF for print that has smooth gradients? I would appreciate any ideas you have.

Here's what it looks like in Illustrator. Illustrator screencap

And here's what it looks like in the PDF. PDF screencap

5
  • 2
    What zoom percentage are you looking at the PDF? All gradients in will be "pixelated" if you zoom in.
    – Scott
    Oct 17, 2017 at 5:16
  • Can you attach the file? Oct 17, 2017 at 16:24
  • I have had this concern before with small sizes. You "fit to screen" and see the artwork in a much larger scale than you would with a poster and everything looks pixelated. It is probably fine. I think that a gradient mesh needs to be rasterized in a pdf, and you have used "High Quality" = 300 ppi. You could try adding a 300 ppi image next to the graphics and compare the pixel size in the pdf.
    – Wolff
    Oct 17, 2017 at 16:27
  • Take a look at the compression settings in Save Adobe Pdf dialog.
    – LeoNas
    Oct 17, 2017 at 16:31
  • Thanks Scott and Wolff, I think my issue was just that I was zooming in too far. If I zoom out, it looks okay.
    – mcography
    Oct 18, 2017 at 2:03

1 Answer 1

2
  1. go to Effects/ Document raster effects settings ...
  2. change your resolution to 300 (even more if you want better quality)

The reason for this is that mesh gradients are not rendered inside a PDF (or web browsers ) so they get rasterized before exporting

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.