Skip to main content
4 votes
Accepted

InDesign overprint black by default

I would recommend to keep overprinting of black turned on. You mostly want small black text and thin black lines to overprint. Making black objects knock out is only something you want to do once in a ...
Wolff's user avatar
  • 21.2k
2 votes
Accepted

Indesign grep: Keep the two first words of a sentence together

A GREP style to remove the break with (?<=\. )\w+ should do what you want (note that there is a space after the +) If you want to limit the length of the first word, you can use something like (?&...
cybernetic.nomad's user avatar
1 vote

Text Frame Defauls

Deselect everything. Click [None] in the Character style panel. That will stop new text frames from having the character style applied to them. If a Character (or Paragraph) style is highlighted in ...
Scott's user avatar
  • 210k
1 vote

Why are my quotation marks in InDesign italicized?

InDesign is using "Typographers Quotes". To turn this off, go to Edit -> Preferences -> Type and uncheck the box that says "Use Typographers Quotes".
AndrewH's user avatar
  • 12.7k

Only top scored, non community-wiki answers of a minimum length are eligible