New answers tagged

0

You might have to re-save your .ai file as an Illustrator 2020 (or newer, if you are reading this when a new file format is announced). I was having the same issue, however, the option to see other "pages" (artboards) was not available. After doing a Save-As over the original file, the option showed to choose the artboard from the Place File ...


0

The quick way is File > Export > Artboards to Files. However, this will create PSDs that each contain a single artboard. Some apps (Adobe Encore seems to be one example) do not support artboards properly, and will import the PSD as if you had first used the Image > Reveal All menu command. In other words, you will end up with a mess. You can fix ...


-1

I FOUND A REAL SOLUTION guys! Just go to View then select "Trim View". It should be in the second panel or the 5th option from the top. Literally hides everything outside of the artboard! View > Trim View


Top 50 recent answers are included