New answers tagged

0

Ah, apparently, the Pixelize settings window ended up somewhere in the background, behind other windows - finally I got it again, this is how it should look like: So you still get GEGL operation written in the left part of the GIMP window, and the Pixelize settings is in a separate window - I had just remembered wrong, and thought Pixelize settings was ...


Top 50 recent answers are included