New answers tagged

0

I did Lucian's response for InDesign and still had issues, but I went back to Illustrator > highlighted image > effects > Document raster effect settings > changed the resolution to high > export selection > change to png and changed the scale to resolution and got the image to come out cleanly when imported to InDesign.


2

InDesign is using a Typical Display setting by default, to speed things up, which is especially useful when working on large files with a lot of external links. However, you can hit CTRL+ALT+H and this switches to the High Quality Display setting, which will render your imported Illustrator file in full sharpness.


Top 50 recent answers are included