Hot answers tagged

2

go to Effects/ Document raster effects settings ... change your resolution to 300 (even more if you want better quality) The reason for this is that mesh gradients are not rendered inside a PDF (or web browsers ) so they get rasterized before exporting


1

The easiest is to create a little document-level script, just with the command to disable the focusRect. HOWEVER, by doing that, you change your user's settings, which is not nice behavior. So, you would first read out the current state, and write it into a variable, and then enable it. In a Document willClose script, you set it back to what you have saved ...


1

Hiding objects has really never been reliable upon export/output from AI. Save the file Delete all hidden objects (Object > Show All then Delete) output Close file without saving or Edit > Undo


Only top voted, non community-wiki answers of a minimum length are eligible