Podcast #128: We chat with Kent C Dodds about why he loves React and discuss what life was like in the dark days before Git. Listen now.

New answers tagged

0

Actually, if you go to preferences - tools - checkbox "Zoom with mouse wheel". No alt, just keep on rollin'


0

It sounds like it might be an issue with your particular configuration, so resetting your preferences may solve the problem If that doesn't help, you should seek help in the Adobe support forums, though your comments note that you are using CS6, which I believe is no longer being supported by Adobe so you might be out of luck on that front. In the meantime,...


Top 50 recent answers are included