New answers tagged

0

You probably switched off one or more of the snapping options in the Snap Controls Bar. A guess would be the "Snap bounding boxes", "Snap midpoints of bounding box edges", and "Snap to page border", or perhaps you switched off "Enable snapping" altogether. Try setting the snapping controls as shown below (blue highlight is switched on). If you mouse over ...


Top 50 recent answers are included