Hot answers tagged

1

Try this. Select the red circle in the flag and do Path > Object to Path. Then save the SVG again. Might also be better to choose "Plain SVG" as the format when saving to remove the Inkscape specific XML. I tested this solution, and viewed the results in Chrome, Firefox and Edge. All working fine. As to why this happened, that's harder to ...


1

Try this: In Inkscape open the SVG, and then do File > Save As, then set the file type to "Optimized SVG". This can be used to remove all of the Inkscape specific XML which if left will probably just confuse Illustrator. Remember to give the file a new name if you don't want to overwrite the original. Set up the options like this: When you open ...


Only top voted, non community-wiki answers of a minimum length are eligible