Hot answers tagged

7

I can't see how orphans and widows can ever be a "good thing". They should in my opinion always be avoided, but in some cases you can be forced to accept them because the alternative is worse. Why are orphans and widows a bad thing? It always hurts my eyes to see those tiny snippets of text. It looks like an unintentional error. In this example we have ...


6

The general approach is to try to avoid these as much as possible, but this depends on the item being designed: Brochures or flyers or generally simple designs: you can break the grid and extend text boxes here and there by a few millimeters to reflow content just enough so these can easily go away. A similar effect can be achieved by increasing the right ...


2

Uncheck (disable) the Preferences → Type → Enable type layer glyph alternates feature.


2

Yes. Select the text box with the Select and Transform tool F1 Open the XML editor using Shift+Ctrl+X In the right pane of the XML editor, select the "Transform" item in the list. In the settings box at the bottom right of the XML editor there will be a value that says "scale(xxx,xxx)". Delete everything in that box and click Set Example showing what to ...


1

It's basically the exact same method in the question you linked to. Merely apply a stroke rather than a fill. Select the type object Add a new stroke to it via the Appearance Panel. With the stroke highlighted in the Panel, choose Effect > Convert to Shape > Rectangle and adjust the settings The "box" will then auto-size to match the text.


1

"I can modify the text all I want, it's just I can't select it" The fact that you can modify the text, would indicate that perhaps the highlighting may simply be turned off. View > Show Edges may show the highlighting you are expecting.


1

Maybe your layers are locked. You can't do any edits to locked layers. Hit F7 and check the layers panel.


1

No, there is no way to do that in Photoshop.


Only top voted, non community-wiki answers of a minimum length are eligible