New answers tagged

1

AFAIK you need to manually re-add them as add-ons from the relevant section of the preferences.


0

DMG is an apple-specific mountable volume file - can't open it on Windows, sorry.


0

I solved the problem. Edit > Preferences > Tools > Check the item "Zoom with Scroll View" Now you changed "Alt" to "CTRL" to zoom in/out. That's it. version: Photoshop CC 2019


Top 50 recent answers are included