0

I'm having issues since I upgraded my CS Suite with copying vector files to photoshop as a smart object and then saving for web as a png 24. The files look quite pixelated even though they are sharp in illustrator. The file is 152x152 pixels at 72dpi.

I've tried:

  1. Ticking anti-alias
  2. Changing my settings in illustrator for file handling
  3. Copying the file as a much larger size to the clipboard in photoshop
1

Temporarily save as a 608x608, 288 dpi image and then scale it down to 152x152, 72dpi. This should smooth/blur the jaggy pixelated transitions.

| improve this answer | |
0

The way I do.
I haven't tried smart object from Illustrator but if I want to use such elements from illustrator, I do following steps.

  • Save in Adobe Illustrator by clicking Ctrl+Shift+S in desired resolution "dpi".
  • Open it in Adobe Photoshop and resize it in desired resoltion by clicking Alt+Ctrl+I. .
    Note : You must save image file without background

Let me know if this works.

| improve this answer | |
0

You may have resolved the issue already but I wanted to post anyway since i found this forum first. The pixelation problem can be resolved by checking the box "Anti-alias" (shown here in light-blue). Paste the image > select Smart Object or Pixels > check the box Anti-alias.

This issue plagued me for months... especially since 1 out of 2 computers at work had the problem. I suspected that the issue was related to some settings, and i found the answer on a different forum:enter image description here

| improve this answer | |
  • Hey ROI! Welcome to GD.SE! It looks like in the original question they did try checking Anti-alias and it didn't work for them. Any other ideas? – Vicki Oct 20 '15 at 17:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.