1

When I paste a vectorial from CorelDRAW or an image from another Corel PHOTO-PAINT image to Corel PHOTO-PAINT it automatically smooth edges when I press Enter.

I post here an example:

enter image description here

How I can keep this edges sharpen? (I've removed Anti-Alias when paste to have hard sharped edges, but when I press Enter they became smooth)

0

They are basically adapting to the resolution of the raster image.

The basic option is that you turn off the aliasing checkbox at the bottom of the conversion screen.

This box appears in every case if you are converting a vector into a raster, either inside Corel or PhotoPaint.


An option is to increase first the resolution of the target file, for example, enlarging it to 200%. If you use the nearest neighbor or bicubic resampling is your choice.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.