I created a pattern and dragged it to the swatches panel. Now I keep getting this dialog every time I double click the pattern in the swatches panel to open the pattern editor mode.

A clipping mask was created around the pattern tile bounds to preserve legacy pattern appearance.

For best results, release the clipping mask when changing the tile size or editing art that overlaps the tile edge.

enter image description here

  • 1
    Based on your question yesterday, it does appear that you may have used a clipping mask ;-)
    – Welz
    Commented Dec 3, 2017 at 0:51

1 Answer 1


You probably created the pattern and have a clipping mask around it, meaning that it clips (cut's off) surrounding artwork to fit into a shape:

You can undo (release) this by: Right click→Release Clipping Mask

How clipping masks work:

Left side: Pattern + shape I want to crop it into

Right side: Clipping result

enter image description here

Read more about clipping masks at Adobe

  • Strange, I didn't create the pattern with any masks, but when I release it in the pattern editor it works...
    – Andreas
    Commented Dec 2, 2017 at 23:12
  • 1
    Nice pattern! :)
    – Lucian
    Commented Dec 2, 2017 at 23:21
  • I'm having this exact same problem, but I haven't been able to fix it. It would be great to clarify this: "Right click→Release Clipping Mask". Right click on what exactly? I'm assuming the object (in my case a shape) the pattern is being applied to? But is that in the editor or in the layers panel? And before or after attempt to edit the pattern? I've tried many permutations of the above but haven't seen a "Release Clipping Mask" option (except for "Make/Release Clipping Mask" on the bottom of the layers panel but that doesn't require right clicking). Commented Jun 1, 2019 at 21:58
  • 1
    @robenkleene shoot me an email with your file and I'll have a look at it when I have a chance.
    – Welz
    Commented Jun 4, 2019 at 17:11
  • @WELZ Thanks for offer! I'm all set though, I eventually got the dialog to go away but unfortunately I'm not sure what I did exactly that fixed it. Commented Jun 4, 2019 at 18:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.