0

enter image description hereI have found here an explanation that "when you draw with the Blob Brush the preview you see is the spine. When you let go of the mouse, the spine disappears and a shape is created using the spine (and the Brush appearance options) as a guide." My problem is that when I let go of the mouse (tablet pen) the spine does not disappear, and I can actually see the anchor points on the path together with the shape/line. It is very annoying to draw like that without seeing the clear lines/shapes. Is there anything I can do to see only the clear line without the spine? Thanks.

0

Double click the Blob Brush tool to bring up the tool options. Ensure the option "Keep selected" is unchecked.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.