1

I'm using Adobe InDesign CC. I have a three column text frame and I need the middle frame to be just a bit larger than the left and right columns. I have unlocked Column Guides by unchecking View > Grids & Guides > Unlock Column Guides, but with both the Selection Tool and Direct Selection Tool I don't get the cursor changing nor does clicking and dragging on the guide do anything but move the entire text frame.

I have read tutorials with pictures and I see that it's possible, however I must be missing something. Help!

EDIT: This is a blue text frame I'm talking about, not the purple column guides that would be established in the document settings.

Screenshot of column guides

  • 1
    Those appear to he text frame guides for columns. Not the same as page column guides. – Scott Mar 10 '15 at 23:15
  • Probably, you should unlock the layer, my friend! – user60850 Feb 19 '16 at 11:45
5

You can't alter the width of an individual column within a text frame, they all have to be equal. To create columns of unequal width or height, create threaded text frames (a story) side-by-side on either a document page or a master page.

  • Oh. That's too bad - it seems to me it would be a lot faster to just click and drag. – armadadrive Mar 10 '15 at 23:40
0

Make sure it's unchecked on right click as well:
enter image description here

That being said, typography wise you never want to do that - it's better to separate the column grid into smaller groups, for example in your case separate it into 7 columns so you have 2-2-3, or 4 columns so you have 2-1-1, or something like that

  • 1
    It's also unchecked on right click. The guides and gutter are light blue, not purple - they are part of a text frame. Is this somehow different? – armadadrive Mar 10 '15 at 20:58
  • yea, that's a text box! (unless you changed the default guide colours). Check that you don't have any element locked (Object>Unlock all on spread) – Naty Mar 10 '15 at 21:02
  • either that or a regular guide - is lock guides checked? – Naty Mar 10 '15 at 21:10
  • Lock Guides is also unchecked. I did not change the default guide colours, but I'll post a screen clip of the box in question. – armadadrive Mar 10 '15 at 21:34
  • Updated question. – armadadrive Mar 10 '15 at 21:40
-1

Check your A-master? Double click and delete/move from there

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.