2

I am trying to export icon svgs to icomoon and am getting svgs with a huge artboard. I believe i need to select "Trim Transparent Pixels" checkbox on the artboard in Sketch but it is greyed out. I created a brand new project and it is still unselectable. Does anyone know how to enable this option/why it could be showing as unselectable

  • Have you tried selecting the individual layer? – brandonscript Sep 29 '15 at 14:33
1

You should select Background Color and deselect Include in Export:
enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.