0

When modifying a curve being close to a straight line 3DS max 'snaps' the curve into a straight line:

Unwanted Spline snap

The question is how to resolve this so the on screen output is as expected, i.e. a smooth spline.

  • 1
    Note your "question" doe not ask a question therefore your answer is not understandable. Please edit. Also operating your 3D applicateion is not really on topic here. – joojaa Feb 7 '17 at 6:54
1

In the process of composing the question I discovered the answer.

Under the "Interpolation" menu of the modifiers tab, turn off the "Optimize" option.

enter image description here

I posted this since I couldn't find this info elsewhere and hopes it helps someone else.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.