My Illustrator is acting a bit buggy; more precisely, no selection is actually visible. Selected text isn't highlighted, looking for an anchor is like looking for a needle in a haystack, and finding a handle is a futile effort from the beginning. My thinking is that this could be resolved by resetting Illustrator's preferences; where some blogs and fora suggest that it's under Home Folder > Libraries > Application Support > Adobe > Adobe Illustrator CS6, I haven't found the preferences folder in that directory. Is there any other way to reset it, or fix the problem?

5 Answers 5


Hold down Cmd+Option+Shift on launch.
You won't get any dialog or any visible sign prefs have been reset, but they have. The logic is, the AI team felt if you hold those keys down on launch, you know what you are doing and therefore didn't provide any direct feedback.

If you want to manually delete the prefs, you've got the wrong location. You need:
[home folder]/Library/Preferences/Adobe Illustrator CS6/

Depending upon what OS you are running, that Library folder may not be visible. So, choose Go > Go To Folder... from the Finder Menu. Type in ~/Library (that's tilde, forward-slash, Library) and the Library folder should open.

  • I've tried both methods; unfortunately, the problem persists. Is a complete reinstall of Illustrator necessary?
    – Jules
    Oct 31, 2012 at 3:23
  • 1
    +1 just for your entertaining explanation of Adobe's tortured logic. Nov 4, 2012 at 1:08
  • just want to say thanks... I had a problem where my Illustrator CS6 couldn't open (it would go straight to 99% cpu and 'not responding')... opening with cmd+alt+shift sorted it out
    – Anentropic
    Jun 19, 2015 at 20:08

Sounds like you've activated hide edges or hide bounding box -- I can never remember which term applies to which. Take a look in the View menu, the command will have changed to Show ...


Commmand H for getting edges back


Find a thing that says essential it could say automation, or painting, its a set of default workspace settings, just reset essential and it should all be as good as new.


View > Show Edges

Just had the same issue and this fixed it.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.