0

How can i get rid of those side (left and right) shadows? i have changed angles,ticked off global lights, moved manually and changed contours- all to no avail. even changed layer stacking! and then i notice every layer with drop shadow effect produces shadow in everyenter image description here direction possible-left right up and down... i want this middle panel to cast shadow only in up and down. how can i achieve that? Thank you :'(

2

Instead of having Drop Shadow on each element I suggest placing the elements in a Group and only apply Drop Shadow to the Group:

| improve this answer | |
  • wow! amazing tricks! unbelievable! Thank you so much <3 – Suraiya Abedin Mar 21 at 12:51
1

Drop Shadows are not directional, meaning, the effect applies to all sides of an object and can only be shifted, not selectively turned off for each side.

To use selective Drop Shadows, you need to simulate that using black to transparent gradient layers.

To completely remove a Drop Shadow effect, click on the Drop Shadow tick on the sidebar, then hit OK.

enter image description here

enter image description here

| improve this answer | |
  • Thank you .. eagerly waiting for someone to response :) am gonna learn all about those ''transparent gradient layers'' now. Thank you for mentioning this . – Suraiya Abedin Mar 21 at 12:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.