0

The problem that I have here is that the value of the dark curved shape is being changed once I'm putting a white shape behind/below it. The curved shape is marked above as 'Clip Group' the white shape below is 'Path'.

The curved shape itself is transparent in some places.

On the right side of the shape, there is no background behind the shape. It's basically the default artboard color. On the left side of the shape is where I'm showing the curved shape and the white path overlapping.

Basically what I'm trying to understand and figure out is why is that white block shape, which is essentially the same background color of the artboard, is modifying the color of the curved transparent shape EVEN THOUGH it's placed BEHIND the transparent shape.

enter image description here

  • but your curved shape is transparent? so the white box would be showing through the shape. However on the other side there is no color behind it, so it's essentially 100%. - correct? – Rsiel Jun 13 '14 at 16:45
  • Beyond transparency alone, are you using any blend modes? – Scott Jun 13 '14 at 17:11
  • Rsiel. The shape is transparent, yes. And if you're asking if the shape as a whole is 100%, then yes. @Scott No blend modes. I never use blend modes in Illustrator. – el_tio_miguel Jun 13 '14 at 18:08
1

It appears to be some kind of rendering error in CMYK mode, maybe in the way Illustrator previews transparency for CMYK?
I don't know why it renders that way normally, but if you turn on View > Overprint Preview or View > Proof Colors, it should eliminate that variation.
Your final output shouldn't have any remnant of that shift (my test was exporting to a PDF, where it looked as expected with no color shift).


If you're final output is intended for screen though, the color shift persisted in Save for Web, but if that is your intended output, might I recommend switching your color mode to File > Document Color Mode > RGB Color.
In RGB mode, I couldn't reproduce this issue.

0

It's due transparency blend space (image can be printed on transparent film with white background, where white is also a color and it's not pure white).

There one more option in addition Apex mentioned:

  • File > Document Setup > Transparency and Overprint Options > Simulate Colored Paper

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.