3

I have saved a brochure for print and because of the file size issues I saved my original Photoshop file as a PDF without Photoshop editing capabilities.

Then I applied some changes and saved as Photoshop again - ONLY to have it open up later and only have one layer. As this happened to me before, I checked it today and it did the same thing, now I still have the file open in Photoshop with all layers intact, but when I "save as" PSD under a different name and open it up again it only gives me one layer!

How can I use the Save As... function in Photoshop and still keep all of my layers intact and unflattened?

3

If you are saving as a native Photoshop file, Ensure the Layers options is checked in the save dialog window.

enter image description here

0

use the function "Save a copy...". If that doesn't work - save it as a .PSB file, then back to .PSD

  • 1
    Thank you Henrik! I finally figured it out - before loosing my head. When you click 'save as' below where you put in your file name and type of file you want to save it as there is a bunch of tick boxes, so I just ticked the 'layers' tick box (which gave me a yellow attention notice in any case) ... and voila!!! Everything is back to normal! Yay! – Tanya Oct 17 '14 at 16:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.